NPDSC Computers Training Guide


[image: image1.jpg]NAPERVILLE
PARK DISTRICT SWIM CONFERENCE




2005

Team Manager and Meet Manager 

Training Guide

www.npdsc.org

Prepared by NPDSC Computer Committee

Last Updated - Version 3.6 - 8/01/05

Change History

5/18/05 - 

Created new training document for the NPDSC

7/14/05 - 

Added Keyboard shortcuts listing

7/27/05 - 

pg 2 - Added this Change History page

pg 8 - Changed the TM setup for USA, LSC, and State to blanks

pg 13-15 - Changed wording for the Auto Seeding discussion

pg 19 - Auto Seeding vs Manual vs Mixed

pg 20 - Reports

pg 25 - Performing Backups

8/01/05 

Added some pages to the Table of Contents

Table of Contents

51
Introduction

1.1
2005 Season Changes
5
2
Program Descriptions
6
2.1
TEAM MANAGER 4.0
6
2.2
MEET MANAGER 1.4
6
3
High Level Steps for Dual Meet Season
7
4
High Level Steps for Preparing for Classic and City Meets
8
5
Checklist for Inputs to Dual Meet Steps:
8
6
Setup of Team Manager Software
9
6.1
Install Team Manager 4.0 software.
9
6.2
Copy/Create the Team Manager Template
9
6.3
Restore your Team Manager database
9
6.4
Verify & Configure Team Manager System Settings
10
7
Setup of Meet Manager Software
11
7.1
Install Meet Manager software.
11
7.2
Install the Meet Manager Meet Template
11
8
Setup Team, Roster, Meets, and Entries in Team Manager
12
8.1
Verify or Add Team Information
12
8.2
Import Time Standards
12
8.3
Creating a Team Roster
13
8.4
Exporting a Team Roster
13
8.5
Setup Meets in Team Manager
14
8.6
Setup Entries in Team Manager
14
8.7
Manual vs Auto Seeding Considerations
15
8.8
Creating Entries for Meet Manager using Auto-Seeding
15
8.9
Creating Entries for Meet Manager using Manual Seeding
15
8.9.1
Creating Relay Entries
16
8.10
Verify Entries
16
8.11
Export Meet Entries for Meet Manager
16
8.12
Import Team Manager (Auto) Entries into Meet Manager to Pre-Seed Meet
16
8.13
Export Entries for Meet Manager Merge of Hosted Meet
17
9
Setting Up a Meet in Meet Manager
18
9.1
Create New Meet Database File from Template CD
18
9.2
Customizing the Meet Settings
19
9.3
Importing Time Standards
19
9.4
Importing the Team Rosters into a Meet
20
9.5
Import (Merge) Entries from Meet Manager
21
9.6
Import Entries from Team Manager
21
9.7
Seeding the Meet
21
9.8
Meet Consolidation & Troubleshooting Prior to Meet
22
9.9
Printing Reports for the Meet
23
10
Running The Meet
26
10.1
Enter Meet Lineup Changes
26
10.2
Print and Distribute reports
26
10.3
Receive Completed Lane/Timer Sheets
26
10.4
Receive DQ Cards
27
10.5
Scoring an Event
27
10.6
Printing Award Labels.
27
10.7
Run a Total Score Report.
27
11
Keyboard Shortcuts
28
12
Saving Results & Backup
29
12.1
Creating a Meet Manager Backup file
29
12.2
Home Team Exporting Results
29
12.3
Home Team Importing Results
29
12.4
Visiting Team Importing Results
30
12.5
Creating a Team Manager Backup file
30
13
Team Names & Pool Sizes
31
13.1.1
Table 1 Team Abbreviations
31
13.1.2
Table 2  Per-Team MDB Templates
31
14
Notes About Non-25yd Pools
32
14.1
Hobson West - 25 meter pool
32
14.2
Huntington - 20-yard pool
32
14.3
Maplebrook I - 20 yard pool
32


Introduction

This document is intended as a general guide to assist you in getting started with using Team Manager and Meet Manager software to manage your swim team's roster of athletes, your swim meets, your events, and your results.

Each team might tailor the process to fit their needs.  Therefore, some of the techniques described might be exactly what you are doing, or they might be new in concept.  

This guide is not intended to be a complete tutorial on the operations of the Team Manager and Meet Manager programs nor on the use of Windows software.  Each Team’s Computer Personnel is expected to be familiar with basic Windows operations, such as opening and saving files, copying files, and running programs.  They should also have a basic familiarity with the Hy-Tek software.  A user’s manual was delivered with each program, and each program also contains on-line help.

Hy-Tek provides technical support as follows:


Website 

http://www.hy-tekltd.com/swim/


Team Manager 4.0xx

TM@hy-tekltd.com

(252) 633-5177


Meet Manager 1.4xx

MM@hy-tekltd.com

(615) 599-4364

Comments and suggestions on this guide are also welcome by the NPDSC Computer Committee.  

Support and other valuable information is available at our Computer and Scoring Web Page: 

http://napervillepdsc.tripod.com/scoring/
Training Session Agenda

Introduction -

Program Descriptions

High Level Steps

Setup of Team Manager Software (15min)

Setup of Meet Manager Software (15min)

Setup Team, Roster, Meets, and Entries (30min)

Setting up a Meet in Meet Manager (30min)

Running a Meet (30min)

Saving Results (10min)

1.1 2005 Season Changes

· NPDSC requires of all teams to be running Team Manager 4.0 as of the 2005 season.

· A new Event list (78 numerical events) is in effect

· Teams are encouraged to Auto-Seed their meets.

· Teams are expected to e-mail rosters, entries, and results to their hosts/visitors.

· Teams are encouraged to communicate changes prior to the meet if known to reduce same-day changes.
Program Descriptions

1.2 TEAM MANAGER 4.0

Overview 


The software program Team Manager maintains a single database.  This single database contains your entire team's swimmer roster, all previous swim meets, and the entries/results from those swim meets, and other related information.  Since the database contains previous years and the current years swim meet entries and results, various reports may be created showing swimmer performance improvement over the years.  You will only have one Team Manager database that will grow with historical meet results over the years.  

Each team is required to use the Team Manager 4.0 (TM) program to:

· Maintain their team roster

· Generate meet entries for the for all Dual Meets and both Championship Meets

· The program can also be used (with the appropriate options) to generate a variety of performance and administrative reports.

TEAM MANAGER requires a Pentium, Celeron, or AMD computer of at least 300 MHz (preferably a 1 GHz or faster) with at least 64 MB of RAM (preferably 128 MB of RAM or more) and either Windows 98, Windows NT, Windows 2000, Windows ME, or Windows XP. 

TM 4.0 is offered as an Upgrade to Hy-Tek Customers who currently own TM II, Win-TM or Dos-TM for the upgrade price of $69.00. When you upgrade to TM 4.0, you automatically receive the options that you currently have in your current Hy-Tek Team Management product release.  TM 4.0 was released in March of 2004. Hy-Tek will continue to offer FREE Maintenance Updates on their web site and FREE E-Mail and telephone support through at least March 2007.

1.3 MEET MANAGER 1.4

Overview 


A meet database is created and used to run each home/hosted swim meet.  The software program Meet Manager handles this.  This database contains the meet events, time standards, and the imported entries for both (all) attending swim teams.  The seeding for the swim meet is created in Meet Manager, the meet is run, the times collected and entered (manually or via touch pads) and the final results are then tabulated, scored, and award labels/ribbons printed.  Therefore you will have a separate database for each of your home/hosted swim meets.  

Each team is required to use Meet Manager (MM) program to:

· Import Meet Entries to create and run Dual meets

· Print Timer Sheets, Meet Programs and Event Lists for officials.

· Record all swims for dual meets, including times and disqualifications (DQs).

· Keep the score of the meet, and generate award labels for ribbons.

· Provide electronic results and a meet backup file

· The program can also be used (with the appropriate option) to generate a variety of reports and track pool and team records.

MEET MANAGER for Swimming requires a Pentium, Celeron, or AMD computer of at least 500 MHz (preferably 1 GHz or faster) with at least 256 MB of RAM (preferably 512 MB of RAM or more) and either Windows 98, Windows NT, Windows 2000, Windows ME, or Windows XP. 

MEET MANAGER 1.0 for Swimming was released in September 1999.  Hy-Tek enhanced the product with new features and those Maintenance Updates have been, and still are, provided FREE on their web site for MM 1.4 customers. Technical support for the current MM 1.4 Release will be provided at no additional cost via telephone or Email through April 30, 2006.

Both programs make it easy to upgrade.  Download the update file (zip format) to your system, but DO NOT unzip it.  From the main screen of the program, click “File”, then “Install Update”.  Follow the prompts to locate the update file you downloaded.  The program then does the rest.  After the update is completed, the program will restart itself to complete the upgrade.

ZIP Files and Hy-Tek Software

Both Hy-Tek programs, TM 4.0 and Win-MM use “zip” format when exporting files.  This is done to compress the files for easier copying and transmission.  The programs recognize and process the “zip” format when importing files, as well.  When you receive a “zip” file (e.g. roster, meet entries, or meet results) do not unzip it.  The Hy-Tek program will do that for you.
2 High Level Steps for Dual Meet Season

The May 18th, 2005 training will concentrate on these steps.

Step
Activity
When

1
Setup of TM and MM software
Advance of Season

2
Setup Roster, Meets and Entries in TM for Dual Meets for Export to MM
Two (2) days before start of meet.

· Tues 6P for Thurs meet.

· Thurs 6P for Sat meet.

· Sun 6P for Tues meet.

3
Setup Meets in MM
Two (2) days before start of meet

· Tues 6P for Thurs meet.

· Thurs 6P for Sat meet.

· Sun 6P for Tues meet.

4
Setup Entries of a Dual Meet in MM
Two (2) days before start of meet.

· Tues 6P for Thurs meet.

· Thurs 6P for Sat meet.

· Sun 6P for Tues meet.

5
Print Paperwork for Dual Meet
Prior to Meet when seeding is completed & consolidated.

6
Make Last Minute Changes Prior to and During Meet
Day of meet, 30 min. prior to start of meet, and during the running of the meet

7
Run Meet – scoring, printing awards, etc.
Day of meet

8
Store Results/Provide results for Visiting Team
Day of meet after final event is scored.

 High Level Steps for Preparing for Classic and City Meets

The City time standards have been delivered with the initial setup of the NPDSC Team and Meet Manager template CD.  It may be used throughout the season to determine whether a swimmer has qualified for the City meet.  These are the potential steps that may need to be done to prepare for City lineups.

Step
Activity
When

1
Ensure Correct valid results are all in TM
Prior to Championship lineup meeting

2
Enter Athletes as Qualified in appropriate Meet according to Meet Rules
Prior to Championship lineup meeting

3
Export Entries
Prior to Championship lineup meeting

4
Results on Diskette (3.5”)/as an attachment for e-mail
Prior to Championship lineup meeting

5
Results to be sent TBA
Prior to Championship lineup meeting

3 Checklist for Inputs to Dual Meet Steps:

Check
Item


Computer, MM and TM software.


Electronic Entries in COMMLINK II/SDIF format (REQUIRED)


Electronic Roster (REQUIRED)


Roster printout (REQUIRED to have available)


Paper and Labels (REQUIRED)


Blank sheets of fanfold paper or reams of paper


Sheets or single-feed sheet of labels.


Lane/Timer Sheets


Meet Report (heat sheets)


Support Information


· List of support phone numbers, NPDSC and Hy-Tek, Ltd.


· These instructions/guidelines

Setup of Team Manager Software

This set of instructions needs to only be done once.

3.1 Install Team Manager 4.0 software.

1 Place the CD into the CD-ROM drive.

2 Auto Run should automatically start the set-up program, if not, open My Computer.

3 Open the CD-ROM drive.

4 Run the Setup program by double-clicking on the file that looks like a box of diskettes.

5 When prompted to “launch” the software, answer yes while the CD is still in the CD-ROM drive.

6 TM will automatically create a shortcut for your desktop.

7 Update the TM software with the latest patch either from the NPDSC CD-ROM or download from the Hy-Tek website.

After installing the Team Manager software, you will need a database.  
Either Restore your last year's team database with all the roster, events, and previous results, 
or Copy/Create a brand new empty one.

Of course it would be much better to locate your database, or a Backup of your database from last year.

3.2 Copy/Create the Team Manager Template 

This only needs to be completed if starting over or if missing all prior years information

1 The empty Team Manager database file will be copied from the CD-rom to your hard disk.
Create a new file folder for the Team Manager database, 
or you can just use My Documents or any other disk folder location.

2 Place the CD labeled “NPDSC 2005” in the CD-ROM drive.  

3 Open My Computer->Browse to the CD-ROM drive.
Locate the Team Manager Template folder.  
Open the folder and locate the NPDyyyy.mdb database file.
Copy the database file onto your hard disk - either into My Documents or some other folder.

4 Run Team Manager.

5 From the Team Manager menu, Select File->Open/New Database.

6 Locate the NPDyyyy.mdb file on your hard disk.
Click Open. 

7 Skip the next section on Restore, 
and continue with the Verify & Configure Team Manager System Settings section.

3.3 Restore your Team Manager database

This should only be done to Restore a previous valid and complete copy of your team database.
1 From the Team Manager menu, Select File->Restore Database.

2 Locate the database Backup file that you want to restore.
The Backup file might be on diskette, flashdrive, or received as an email attachment.
It will have the naming format of: SWTMBKUPxxxx-nn.zip
Click OPEN

3 The next screen display offers 3 options for the Restore, and 2 options for the database itself

a) Replace Currently open Database

b) Unzip and Copy to Current Folder

c) Unzip and Copy to Selected Folder

d) Rename the database from say 2004 to 2005

e) Open the database after the restore

4 Make your choices and Click OK.

5 This will restore the Team Manager database.

3.4 Verify & Configure Team Manager System Settings

1 From the main TM menu, Select Setup, -> Preferences -> System Preferences.

2 Review and update the Preference fields:

a) Gender description (boy/girl - male/female - men/women)

b) Auto Backup = 0 

c) Auto Update = 0 

d) Team Defaults

i) Team Registration = OTH

ii) Team Type = AGE

iii) Country = blank

iv) LSC = blank

v) State = blank

e) Meet Age-Up = 5/31/yy

f) System Age=Up = 5/31/yy

g) Click OK

3 To perform the actual Age-Up function, from the TM main menu, Select Setup->Age Up Athletes

a) You can Age-up by specific meets, your entire roster, or the entire database.

4 From the main TM menu, Select Teams.

5 Click on the team's line to review and update.

6 Review and update the Team fields.

a) Names  - The team code from Appendix Table 1 Team Abbreviations 

b) Email

c) Telephone numbers

7 Click OK and then close the window.

8 Select Set-up->Favorite Filters.  
Your current default Favorite Filter (if defined) is displayed in yellow.

9 Click the yellow row to review & edit, or Click the Add button.  

a) Team  = pull down list from Appendix Table 1 Team Abbreviations.

b) Course = blank - or - can use Yards  - For Hobson West only, use Short Course Meters (SCM).

c) Meet type = 25 (even for 20yd pools)

d) You may define 5/31/yy as the Season Start Date and checkmark the Use Start Date box.

e) Enter a Favorite Name - usually just your team abbreviation.

f) Click Set Default or the red heart icon to make this your default entry.  

g) Click OK to exit the Favorite Filters window.

10 Verify the Age-Up date for this season.  Setup->Preferences->System Preferences.  
The Meet Age-Up Date should reflect 5/31/yy.  

11 Create Time Standards.  This subject is presented in a later section.

12 Create Time Records.  This training guide does not cover creation of  team/pool Time Records.  
Please refer to the Hy-Tek Team Manager help to learn how to create and maintain record files.

13 Course conversions. .   THERE ARE NO COURSE CONVERSIONS for 20Y to 25Y or vice-versa.
The only effective conversion is from yards to meters and reverse

Setup of Meet Manager Software

3.5 Install Meet Manager software.

1 Place the CD into the CD-ROM drive.

2 Auto Run should automatically start the set-up program, if not, open My Computer.

3 Open the CD-ROM drive.

4 Run the Setup program by double-clicking on the file that looks like a box of diskettes.

5 When prompted to “launch” the software, answer yes while the CD is still in the CD-ROM drive.

6 MM will automatically create a shortcut for your desktop.

7 Update the MM software with the latest patch either from the NPDSC CD-ROM or download from the Hy-Tek website.

3.6 Install the Meet Manager Meet Template

There are 3 different techniques available for creating a new Meet Manager database for a swim meet.

· Copy and Paste the database directly from the CD-ROM to your hard drive sub-directory or folder.

· Unzip and Extract the database from the CD-ROM to your hard drive sub-directory or folder.

· Meet Manager Restore & Rename from the CD-ROM to your hard drive sub-directory or folder.

1 Place the CD labeled “NPDSC 2005” in the CD-ROM drive.  

2 Open My Computer->Browse to the CD-ROM drive.

3 Browse the CD for Meet Manager Templates->MDB file with the label that matches your pool configuration.
The templates have the distance and number of lanes pre-configured, i.e. - 20y8L.
Both of the 20yd pools - (Maplebrook I and Huntington) have indicated they use the 25yd templates.
In addition, Hobson West uses the 25meter template.

4 Select the file with an .MDB extension.  This is a Meet Data Base (MDB) template file.  Copy the file (e.g. hit Ctrl-C, which will copy the file.  There are other ways to copy a file).  

5 Then change to somewhere on your hard drive (e.g. the C: drive on some computers) and paste the file into a folder that you like.  RECOMMENDATION: Create a folder on your Desktop or My Documents called “NPDSC Templates” and change to that folder. 

6 Start Meet Manager.

7 From the File menu, select Open.

8 In the file-chooser window, find the location where you pasted the MDB template.  E.g. c:\windows\desktop is an example.

9 Select the MDB template file.

10 Select the file and click Open.

11 This action opens the meet database defined by the MDB template you chose.

12 The name of the active database is always displayed at the top of the main Meet Manager window.

13 You have completed the setup of Meet Manager.

14 You will use the MDB template you copied onto your hard disk when it comes time to set up a meet in Meet Manager, which will be done later.

Setup Team, Roster, Meets, and Entries in Team Manager

The Team Manager database is the single database that contains your entire team roster, all previous swim meets, and the entries/results from those swim meets, and other related information.  You should always try to get a previous year backup of the database, vs. having to start completely from scratch.  A Team Manager Backup and Restore is an easy way to share the Team Manager information

Check
Item


Roster (Required)


Listing of Athletes, Birthdates and Personal Information


Meet Schedule


Dual Meet Schedule from NPDSC


NPDSC Template CD


Entries 


Entry Sheets

3.7 Verify or Add Team Information

1 Open TM.  If this is your first time in TM, it will prompt you for the name of a database.  Use team abbreviationYYYY, e.g. CC2005, ASH2005

2 Verify or Add your team information and configuration/settings

3 Select Team from the main menu.

4 Click the Add button.

a) Enter your Team Code from the set of abbreviations from Table 1 Team Abbreviations
b) Registration: OTH for other

c) Team type: AGE

d) Enter your Team Name.

e) Enter your short name.  This can be your abbreviation again.

f) Enter N/A for LSC if anything other than a “blank” value is displayed.

g) Enter the remaining information and click OK when done.

3.8 Import Time Standards

Time Standards are available for the NPDSC City meet.  These are the NPDSC City qualifying times.  
You can have these available in your Team Manager database to view and compare against your swimmer's times.

1 NOTE ** This is one of the few times where you must manually unzip the NPD2000.zip file prior to Importing.

2 Open TM.  
You will first review your existing Time Standards, and then Add the NPDSC time standard if required.

3 Select Standards->Add/Edit Standards

4 The screen might display your existing Available Standards, 
with its name listed in the top drop down list, or just display a blank entry.

a) If not the NPDSCxxxx, use the drop down list to see if it is listed.

b) If available, click on the NPDSCxxxx time standard, close the window.

5 Select Standards->Import Standards

6 Locate your NPD2000.STD Time Standards file.  Remember, the file must be un-zipped prior to Importing.
Click Open

7 A screen will display with the basic file information
Click OK

8 A box will display with approximately 300+ entries imported.
Click OK

9 Review the Time Standards just imported by the menu - Standards->Add/Edit Standards.

3.9 Creating a Team Roster

1 Add athletes to your team.

a) Select Athletes from main TM menu.

b) Select Add to add an athlete or Edit to edit an already-entered athlete.

c) On the athlete entry screen, enter all the pertinent information on this entry screen.  Last Name, First Name, Birth Date and Sex are Required Fields.

d) Get familiar with this screen experimenting with what is the minimum amount of information necessary.

2 The team should already be selected as your team if your team is the only team you have in Team Manager.

3 No need to click the Registration button.  We don’t need that for NPDSC.

4 Click the Contact button.  This takes you to a screen where you type in the guardian names, addresses, phone numbers and emergency contacts.  Type in the contact information and hit the OK button. NOTE: a shortcut for entry of contact information for siblings is to click the Use Sibling Information button.  TM looks for a match on the surname and lets you choose which sibling to use for the contact information.  If you want to change contact information for a sibling, you need to go into the other siblings and re-click the use sibling information button and select the sibling whose contact information has the most up to date data.

5 Enter all the remaining athletes for your team.

6 Recommendation: partway through the entry of your team, say 10 athletes or so, make a backup of your Team Manager database.

7 Print a contact report to take to your meets for emergencies.

a) Select Reports from TM main menu.  Then select Administrative->Athletes.

b) The form that appears allows you to select different information to report.  You may experiment to see what you would like.

c) For contact information, select the Contact Information radio button, and then hit the OK button.

3.10 Exporting a Team Roster

As things have changed over the years, the technique used to Export and "share" information between swim teams has also changed.  Several years ago, we were printing and sharing paper lists.  Today, there might be several different ways to Export and share information between swim teams. Some of these might include diskettes, USB flash/thumb drives, CD-ROM and of course email attachments.  Whatever you choose to use between teams, the creation process and procedures are generally the same as described below.  The Exported Team Roster file is very small and only about 10kb.

1 You should do this set of steps prior to each away meet you have.  You need to make sure you have provided the latest roster for your team.  Do not use old rosters because you may have forgotten that you added one or more children to the roster since the last time you exported it.  Export your entire team to the roster file (see details below).  Do not provide different rosters for different parts of your team.  One team, one roster.

2 Prerequisite: you have already entered a team and athletes for your team.

3 Open TM

4 Select your TM database, e.g. ASH2005

5 Select File->Export->Athletes/Teams

a) This will take awhile to respond after select Export->Athletes/Teams (maybe 5-10 seconds depending on the speed of your computer.)

b) While you’re waiting, place a 3.5” diskette in the 3.5” diskette drive if you are exporting to a diskette.  This will be called the Roster disk or diskette from now on.

c) From the window that pops up, select the letter of the drive that is the diskette drive (it may not always be A:) OR a location on your hard drive to save your roster file for sending electronically.

d) Select the appropriate items from the window that is displayed.

e) From the picklist labeled “Athlete Export Filter” select your team.

f) Ensure that the Sex selection is set to All.

g) Do not select "Include Contact & Group Information" when exporting the Roster for a swim meet!

h) Click OK.

6 Observe the “Data Exported” information.  You should have at least “1” in the box that indicates how many teams were exported – and –The number of athletes on your team in the box that indicates the number of athletes that were exported.

7 If you see something odd or experience an error, make sure you selected the proper settings.

8 Write on a piece of paper the name of “Export file name is: xxxxx” You must record this name so that you can write it on the label of the diskette.  This is the file that will be imported by the host team.  The name of this file will be something like S-Roster001.zip.  Each new file you export will increase the number by one. Make sure that the host team is aware of what the latest file is that you’ve exported to this diskette.  

9 Another hint for the host team will be the modification time of the file.  That will appear if you open the 3.5” diskette using My Computer after inserting it into the 3.5” diskette drive.  You may have to select View->Details to see the modification date.

10 E-mail Submission

a) Open your E-mail Software

b) Start an E-mail to the Host team

c) Click on the Attachment Button->Browse to the location of the Roster File you saved on your computer->Click on the Roster File->Select.

d) This will be sent with your Entries File.

3.11 Setup Meets in Team Manager

There are three basic steps to setting up your swim meets for the new season.


Import Events template (if changed from previous year)


Create Meet entry for each swim meet for the season


Copy events from template into each newly created swim meet entry

1 Import Event Template (if changed from previous year)

a) From the main TM menu:  Select: File-> Import-> Meet Events

b) Browse the NPDSC CD-ROM to the Team Manager Events Template File->Choose the 25yd or 25meter file.

c) The file will be unzipped and put in the TM4Temp file.  Double click this file.  

(Template 25Y2005) after you click OK.

2 Create a new Meet entry

a) Select Meets->Add 
Enter your Meet Name, 
Course (Y)
Meet Type (25)
Start Date and End Date
Age Up Date if you didn’t put in your Filters 
Use Times Since as necessary
Click OK - 

3 You then have the option of Adding more meets, or click Cancel

4 Copy Events into Meets

a) Select/highlight the meet you wish to add events INTO.  

b) Choose Events->Copy Events

c) Choose the appropriate Meet template from the drop down list.  This is the FROM

d) Make sure All Events and Both Entry and Results Events are checked.

e) Do not checkmark Also Copy Entries.

f) Select OK if you approve.  Click Close and the screen will display the copied events.

g) Exit this screen

5 Click on Entries->MaxEntries

a) Set the Max Individual Entries = 3, Max Relay = 2., and Max Combined = 5

b) Click OK

3.12 Setup Entries in Team Manager

To be able to setup your swim meet, the swimmers must be eligible/available/attending the swim meet and then entered into specific events.  Therefore the overall process is:


Indicate which swimmers are attending a swim meet


Enter swimmers into their individual events


Enter swimmers into their relay events with other team members.

In addition, there are several methods for entering swimmers into events - called seeding.


Auto-seeding - the Meet Manager software will sort the Team Manager entries by entry times



and establish the Lane and Heat positions based upon those entry times

Manual-seeding - all entries for Lane and Heat position are manually entered in Team Manager 

prior to submitted to Meet Manager.  All dual meet relay events are Manually Seeded.

There is also the situation where one team is Auto-Seeding, and the other team is using Manual Seeding.

3.13 Manual vs Auto Seeding Considerations

#1 - For Meet Manager - Setup -> Seeding Preferences -

YOU MUST checkmark for "Strict Even/Odd Assignment"

The template can't default this setting, as it has to be set after both teams are imported.... prior to any seeding.

#2 - If one team is using auto-seed, and the other is using manual via Team Manager or Meet Manager,

then the auto-seed team must be imported first and "seeded" first.

Then the other team's information is Imported,

and you DO NOT click on the "Seed' button for the newly Imported "manual" data.

WHY - because every time you click "Seed", it will ERASE any & all existing seeding information for the "auto" events, and then re-seed the "auto" events by time… regardless of how they were originally seeded.

You should still be able to RUN the meet, even if the event shows "un-seeded" as that really means "un-AUTO-seeded".

We hope the helps to clarify the sequence of how to handle Importing, Seeding, and how the "SEED" button is dangerous for any Imported heat/lane information.

3.14 Creating Entries for Meet Manager using Auto-Seeding 

When you choose to Auto-Seed your team using Meet Manager, remember that the entries cannot be brought back into Team Manager.  The reports are different in MM.  Keep this in mind while you are working with your coaches.

1 Select Meets from the Main TM Window.  Click on the meet for which you want to add entries.

2 Pre-Enter Athletes in Meets

a) Select Meet->Select Entries>Pre-Enter Athletes in Meet

b) Select Athletes in the manner suited to you.  

(i.e. select all and deselect those who aren’t in meet or select only those in the meet.

c) Exit to Meets Window.

3 Entering Events 

a) Select Entries->Entry by Event.  

b) The only swimmers that are shown are those that are eligible (the correct age) for the event shown at the top of the page.  Click Only Pre-Entered Athletes.

c) Click on the “Entrd” box of a swimmer to enter them in the current event.  The box will be checked and the line will change to yellow.  If you want to make a change, you can click the same box again and that swimmer will be un-selected.  The arrow key moves the cursor down easily.  

d) DO NOT ENTER HEAT/LANE IN TM.  You will Export to Meet Manager and auto-seed there.

e) Continue entering swimmers for all individual events.

4 For Relay Events, they are always manually seeded for dual meets.  See Below.

3.15 Creating Entries for Meet Manager using Manual Seeding 

1 Select Meets.  Click on the meet for which you want to add entries.

2 Pre-Enter Athletes in Meets

a) Select Meet->Select Entries>Pre-Enter Athletes in Meet

b) Select Athletes in the manner suited to you.  

(i.e. select all and deselect those who aren’t in meet or select only those in the meet.

c) Exit to Meets Window.

3 Entering Events

a) Select on Entries->Entry by Event.  

b) The only swimmers that are shown are those that are eligible (the correct age) for the event shown at the top of the page.  Click Only Pre-Entered Athletes.

c) Click on the “Entrd” box of a swimmer to enter them in the current event.   

d) When entering all athletes, A HEAT AND LANE MUST be assigned manually in the columns provided.

a) Continue entering swimmers for all individual events.

5 For Relay Events, see Below.

3.15.1 Creating Relay Entries

(NPDSC uses manual seeding for dual meet relays)

1 Select Entries->Entry by Event.

2 Select the New Relay button once for each relay (usually three (3)) that you are entering in the event.

3 Depending on your preference, pick your relays by double-clicking, dragging and dropping or selecting Find Best Relay Options.

4 Manually select the heat/lane for your relays for EITHER automatic or manual seeding method (above).  

3.16 Verify Entries  

1 Select Meets->Entries->Entries by Name

2 You will see an alphabetical list of your team’s swimmers.  Below the list of swimmers is a list of events they are eligible to swim with the ones they have been entered in highlighted.  It is easy to review the list of swimmers and spot problems such as a swimmer not entered in enough events or too many events.

3 Select Print from the Meet Entries Screen.  Make sure that your team is selected, and that Sort by Meet Event Number is selected. Check Individual and Relays also.  Click on Create Report.  After the report is created it will be displayed on the screen.  You can review it on the screen or print it out by clicking the Printer icon.  It is recommended that a copy of this report be printed and taken to the meet. 

3.17 Export Meet Entries for Meet Manager

This is the same procedure whether you are using Manual or Auto Seeding for Meet manager.
The difference is what happens after the export.

a) Manual – Export directly to hosting team for Meet Manager

b) Auto – Export for your own use to Seed in your own Meet Manager, 
then Export from there to the hosting team Meet Manager.

1 Click File->Export->Meet Entries from the main TM window.  

2 Select the location (hard drive or diskette) where the file is to be exported to.  If a diskette is available, it will become the default.

3 Place a 3.5” diskette in the disk drive if you are exporting to a disk.

4 Select the Meet to be exported 

5 Checkmark the Export Relays box.

6 Click OK

7 After the file is written, a dialog box shows the name of the file and the location where it was written.
Verify that it was written where you wanted it, so you can find the file later.  
Click OK in this box, then Cancel to close the screen.

3.18 Import Team Manager (Auto) Entries into Meet Manager to Pre-Seed Meet

SHOULD ONLY BE DONE BY TEAM IF AUTOMATIC SEEDING IS USED FOR A SPCIFIC SWIM MEET

1 OPEN MEET MANAGER

2 Open the meet database file->Browse to the folder where HvA2005.mdb Meet database file is located->Select the file and Open.  (Need to create a meet entry to be able to pre-seed your own auto-seeded swim meet)

3 Click File->Import->Entries.  

a) In the file selection box, navigate to the disk/folder that contains your TM exported entry file->Click on the file name of the entries file->click Open to unzip the file.

b) The next box to be displayed will show you where the unzipped file was saved (CLtemp).  Click OK.  Click on the HY3 file that is shown, then select Open.

c) The next box gives you information about the file you selected.  If everything looks OK, click OK.

d) In the next box, make sure the Include Entries with No Time and Match on event numbers options are selected.  Select. OK.

e) When the import is completed, you get a confirmation box that tells you what was imported.  Click OK.

4 Click Set-up->Seeding Preferences

a) Check Strict Even/Odd Assignment and add the 2 teams into their lane assignments.

b) Select OK

5 Back up your Database. File->Backup before you begin your seeding process in case a problem comes up, you can start over.

6 Select Seeding.  

a) Click the Select All button on the left-hand side of the window.

b) The “seed” box for all 78 events (except relays) should be selected and all the events will turn to yellow.  The relays should have been manually seeded in TM.

c) Click the Start Seeding button.

d) After the program completes the seeding, you will get a confirmation of how many events were seeded.  

e) Also note that the event list changed color and that the status of all the events went from Un-Seeded to Seeded.  

f) Seeding is now completed.  Click the Close button in the lower left-hand corner.

7 Adjusting Swimmer’s Heats and Lanes from Automatic Seeding placement 

a) You may want to change a swimmer’s heat and lane if a swimmer is entered with a NT and would benefit from swimming in a more appropriate heat/lane position.

i) From the Run screen, select the Event that needs to be changed and press Adjust button.  Make adjustments by dragging/dropping swimmers into lanes and out of lanes.

ii) To move an athlete into a lane, select an eligible athlete (one that is not highlighted in yellow), drag & drop them to the appropriate lane.

iii) Make sure you don’t have any empty heats, swimmers swimming alone, etc.

3.19 Export Entries for Meet Manager Merge of Hosted Meet

1 When you use the Automatic Seeding Method to Pre-Seed your Meet in Meet Manager, you need to send your modified entries from your Meet Manager instead of your Team Manager.

2 Select File->Export->Entries for Meet Manager Merge of same meet (.HY3)

a) Select your Team from the Drop Down List

b) Both for Gender

c) Relays Plus Athletes should be checked

d) Events should have Standard Events checked

e) Region is not necessary

f) Include Heat and Lane should be checked and Zip the .HY3 file also

3 Select OK.

4 The Progress Box that appears summarizes the export.  Select OK.

5 The Meet Entry Box will tell you where the file will be exported to on your hard drive (or diskette) as you choose.

6 You should have a Meet Entry zipped file similar to Hfile001.hy3. Select OK.

Now, we are ready to set up a meet!!!
Setting Up a Meet in Meet Manager

Two days prior to the meet you are scheduling to host, you should receive the items in the checklist below.  The instructions for this step assume that you and the opposing team have entered a roster and entries using Team Manager.  The opposing team should have given you an electronic export of both their roster and entry files.

Check
Item


Roster (REQUIRED)


Electronic roster (REQUIRED)


Roster printout (Required to have available)


Entries (One of the following are required)


Electronic Entries Exported from TM for MM Import OR-


Electronic Entries Exported from MM for MM Merge

This step introduces a naming convention that all NPDSC members are encouraged to use for their meet database files (.mdb files).  The naming convention follows a simple formula: H+”v”+A+YYYY where H=home team abbreviation, “v” stands for “versus”, A=away team abbreviation, and YYYY=”2005” or the year in which the meet is taking place.  E.g. If Home team is River Run and Away team is Saybrook, the name of the meet database file would be: RRvS2005.mdb.  If for some reason you started a meet against a team and it got cut short and you set up the meet again, you will have to either use a different name (recommended, e.g. RRvS20052) or remove the old file if it doesn’t have any results in it.  If it was a partially scored meet (very likely), then just choose a different name.  It’s not that big of a deal.  It’s just important that you don’t clash with MDB file names from other meets; that’s all.

3.20 Create New Meet Database File from Template CD

Meet Manager databases are only setup for swim meets you will be hosting, or for those swim meets where you will be using Auto-Seeding and need to potentially edit your Team Manager exported Entries.  For each of these swim meets, a separate Meet Manager database file needs to be created and setup.  There are several different ways to create this database file. 


Open the CD-ROM template and Save As a new database file to your computer.


Restore and Rename a new database file.


Copy an existing meet database file, then purge the database of previous data.

New Template Method 

1 Click on File->Open/New

2 Navigate to the Template CD or Folder on your Desktop and select Meet Manager Templates. 
Select the .mdb template that matches your specific pool & lane configuration.

3 Click File->Save As to save and rename the meet appropriately to HvAYYYY.mdb, 
where H=your team abbrev. and A=Away team abbrev. from Table 1 Team Abbreviations.

Restore Method (Recommended)

1 Click on File->Restore

2 Select the option “Unzip, and Copy ……”.  pick the folder option appropriate for your setup

3 Click the “Rename database” box and enter the appropriate name for the database.  

4 Click OK.  

5 Browse to the template CD and select the backup template for your needs.  

a) After you navigate to the file you wish to use, click on the name of the file.  

b) Click Open.

6 The Copy To Folder screen might appear (if selected). Click OK


a) The Unzip information screens appears.  

b) If everything looks good here, click OK to create the database.  

c) After the database is created, Meet Manager displays a confirmation screen that the operation was successful, Click OK.

3.21 Customizing the Meet Settings

1 Click Set-up->Meet Set-up.  Change:

a) Meet name – Home Name vs. Away Name Year (i.e. RRvS2005)

b) Meet location - name of Home pool

c) Meet start date and end date

d) ID format – other

e) Class – age group

f) Pool size – correct number of lanes (no touch pads except for City and Classic)

g) Course – Correct for pool – Most are yards

h) Meet type – Standard

i) Meet Style – 2 Team Dual

2 Click Setup->Athlete Relay Preferences
a) Checkmark Enter Ages (useful to scan for swim ups), 

b) Checkmark Warn if times out of range.  

c) Make sure date for computing ages is correct, especially the year

3 Click Setup->Entry Scoring Preferences
a) Scoring/Awards tab

i) Check Score fastest heat only

ii) Allow foreign athletes point scores

iii) Maximum scorers per team per event 

(1) Individual = 2 

(2) Relay = 1

iv) Top how many award labels (pool determined)

b) Entry limits tab

i) Max =5

ii) Individual =3

iii) Relays =2

iv) Check for warning

4 Click Setup->Scoring Set up->Standard
a) Individual = 5,3,2,1

b) Relay = 8,4

5 Don't usually need to check rest as the defaults work.

6 Customize the meet and report settings.  Setup->Meet Setup and Setup->Report Setup, respectively.

7 Adjust Seeding Preferences, Setup->Seeding Preferences by updating the teams for odd and even lanes.

a) Home team gets odd.

b) Away team gets even.

3.22 Importing Time Standards

Time Standards are available for the NPDSC City meet.  These are the NPDSC City qualifying times.  
You can have these available in your Meet Manager database to view and compare against your swimmer's times.

1 NOTE ** This is one of the few times where you must manually unzip the NPD2000.zip file prior to Importing.

2 Open MM.  
You will first review your existing Time Standards, and then Add the NPDSC time standard if required.

3 Select Events->Time Standards (left side buttons)

4 The screen might display your existing Time Standard, with its Tag in the middle area.
If listed, close & exit the windows.
If not listed, you will need to import the time standard.

5 Select Import.

6 Locate your NPD2000.STD Time Standards file.  Remember, the file must be un-zipped prior to Importing.
Click Open

7 A screen will display with the basic tag information.  Click OK

8 The Time Standard file will be imported, the Tag will be entered, and For Time Stds. will be check marked.

9 Review the Time Standards just imported by scrolling.

10 Close the Time Standards window and Close the Events window.

3.23 Importing the Team Rosters into a Meet

Depending upon how Exported information is being shared by teams, it may be written to diskette, or emailed.

1 These instructions should be carried out any time you are hosting a meet two days prior to the meet after you have received the opposing team’s Roster either via E-mail or Diskette.

2 Open MM

3 Open the meet database file->Browse to the folder where HvA2005.mdb Meet Database file is located->Select the file and Open.

4 E-mail Submission

a) Open your E-mail Received from the Visiting Team

b) Click on the Roster File Attachment

c) Select the Save As Option and Save the file to a location on the hard drive of your computer (e.g. C:/my documents/2005 meets).  Note where you save this to for importing.

5 Diskette Submission.

a) Place the 3.5” Roster diskette in the 3.5” diskette drive.

6 Import your Home Team roster into Meet Manager

a) Choose File->Import->Rosters Only.

b) Browse to the location where the Home Team roster was saved (e.g. hard drive or diskette).

c) Select the file and click the Open button.  The file name is - XX-Roster00x.ZIP

d) Observe the Import File Progress window.  It should read that 1 team was imported and then list the number of athletes in the team that were imported.  If something is suspicious, like you think there are too few athletes, then check the printed roster.  

e) Spot-check the printed roster against the roster imported.

f) Click Athletes from MM main menu.  This will display the athletes imported.  If there is nothing displayed, make sure you have selected all teams at the bottom of the window.

7 Import the Away Team roster into Meet Manager.

a) Choose File->Import->Rosters Only.

b) Browse to the location where the Away Team roster was saved (e.g. hard drive or diskette).

c) Select the file and click the Open button. The file name is - XX-Roster00x.ZIP

d) Observe the Import File Progress window.  It should read that 1 team was imported and then list the number of athletes in the team that were imported.  If something is suspicious, like you think there are too few athletes, then check the printed roster.  

e) Spot-check the printed roster against the roster imported.

f) Click Athletes from MM main menu.  This will display the athletes imported.  If there is nothing displayed or you just see the home team imported earlier, make sure you have selected All teams at the bottom of the window.

g) Click Close at the bottom of the Athletes window.

8 This automatically adds the team name to Meet Manager and also all the members of the team.  

9 To verify, click Athletes from the main menu.  Make sure that at the bottom of the Athletes form that Team is either set to All teams or to the team abbreviation you imported.  You should see the athletes from the team whose roster you just imported.  If you do not, then an error may have occurred along the way. 

3.24 Import (Merge) Entries from Meet Manager

Only used if auto-seeding and entries are received from an Meet Manager Export/Merge

If you are the Home team, Auto seed your entries, prior to importing/merging the visitor’s entries.

1 These instructions should be carried out any time you are hosting a meet two days prior to the meet after you have received the opposing team’s Roster either via E-mail or Diskette.

2 Open MM

3 Open the meet database file->Browse to the folder where HvA2005.mdb Meet database file is located->Select the file and Open.

4 E-mail Submission

a) Open your E-mail Received from the Visiting Team

b) Right-click on the Roster File Attachment

c) Select the Save As Option and Save the file to a location on the hard drive of your computer (e.g. C:/my documents/2005 meets).  Note where you save this to for importing.

5 Diskette Submission.

a) Place the 3.5” Roster diskette in the 3.5” diskette drive.

6 Click File->Import->Merge Entries (Win-MM to Win-MM).  

7 In the file selection box, navigate to the disk/folder that contains your entry file->Click on the file name of the entries file->click Open to unzip the file.

8 The next box to be displayed will show you where the unzipped file was saved (CLtemp).  Click OK.  Click on the HY3 file that is shown, then select Open.

9 The next box gives you information about the file you selected.  If everything looks OK, click OK.

10 In the next box, make sure the Include Entries with No Time and Match on event numbers options are selected.  Select. OK.

11 When the import is completed, you get a confirmation box that tells you what was imported.  Click OK.

12 Backup your database file.  File->Backup 

13 Repeat the process for the other team’s entries.

3.25 Import Entries from Team Manager 

1 These instructions should be carried out any time you are hosting a meet two days prior to the meet after you have received the opposing team’s Roster either via E-mail or Diskette.

2 Open MM.

3 Open the meet database file->Browse to the folder where HvA2005.mdb Meet database file is located->Select the file and Open.

4 E-mail Submission

a) Open your E-mail Received from the Visiting Team

b) Click on the Roster File Attachment

c) Select the Save As Option and Save the file to a location on the hard drive of your computer (e.g. C:/my documents/2005 meets).  Note where you save this to for importing.

5 Diskette Submission.  Place the 3.5” Roster diskette in the 3.5” diskette drive.

6 Click File->Import->Entries.  

7 In the file selection box, navigate to the disk/folder that contains your entry file->Click on the file name of the entries file->click Open to unzip the file.

8 The next box to be displayed will show you where the unzipped file was saved (CLtemp).  Click OK.  Click on the HY3 file that is shown, then select Open.

9 The next box gives you information about the file you selected.  If everything looks OK, click OK.

10 Checkmark Include Entries with No Time  

11 Checkmark Match on Event Numbers 

12 Click OK.

13 When the import is completed, you get a confirmation box that tells you what was imported.  Click OK.

14 Repeat the process for the other team’s Team Manger exported entries.

3.26 Seeding the Meet

1 Click Set-up->Seeding Preferences
a) Checkmark Strict Even/Odd Assignment and add the 2 teams into their lane assignments.
Odd = Home Team
Even = Away Team

b) Click OK

2 Back up your Database. File->Backup before you begin your seeding process.
In case a problem comes up, you can start over with a File->Restore

3 If BOTH Teams are using Auto Seeding:

a) Click on Seeding.  

i) Click the Select All button on the left-hand side of the window.

ii) The “seed” checkbox for all 78 events (except relays) should be selected and all the events will turn to yellow.  The relays should have been manually seeded in Team Manger.

iii) Click the Start Seeding button.

iv) After the program completes the seeding, 
you will get a confirmation of how many events were seeded.  

v) Also note that the event list changed color,
and that the status of all the events went from Un-Seeded to Seeded.  

vi) Seeding is now completed.  
Click the Close button in the lower left-hand corner.

3.27 Meet Consolidation & Troubleshooting Prior to Meet

DO NOT RUN MULTIPLE HEATS OF 2-3 SWIMMERS ONLY!

1 Preliminary Consolidation

b) Select Run

c) Create a Meet Program 
Reports->Meet Program->Select All->Create Report

i) Check for needed adjustments such as:

(1) Open lanes (e.g. 2 heats of 3 swimmers each, or 1 swimmer alone in a heat)

(2) Empty heats

(3) Ways to combine heats

ii)  Print if you find it helpful, or Close the Window.

d) Select the Event in the Event Box that needs adjusting, select the Adjust Button (F8)

i) Move swimmers to efficiently use lanes.  Use drag & drop.

ii) Suggestion for older age groups – Move girls to lanes 1-3 and boys to lanes 4-6 if only a few swimmers are available for an event.  This makes it easy to combine the event with little timer confusion.

iii) Click Close to return to the Run Window.

iv) Repeat for all Events.

2 Adjusting Swimmer’s Heats and Lanes from Automatic Seeding placement (Home Team)

a) You may want to change a swimmer’s heat and lane if a swimmer is entered with a NT 
and would benefit from swimming in a more appropriate heat/lane position.

i) From the Run screen, select the Event that needs to be changed and press Adjust button.  
Make adjustments by dragging/dropping swimmers into lanes and out of lanes.

ii) To move a swimmer into a lane, select an eligible athlete (one that is not highlighted in yellow), 
drag & drop them to the appropriate lane.

3 Entering a New Swimmer in an Event

a) If a swimmer to be added is already on the roster you imported, continue, 
else you will have to stop & manually add them before proceeding to the next step.

b) Click Adjust, and Click on the left area Show Eligible Athletes button.
Under the Eligible Athletes the swimmer’s name will be shown.

c) Double-click on the swimmer’s name or drag & drop to add them to the heat/lane where you want them.

4 Adding a Swimmer to the Roster and Meet

a) If a swimmer is not on the roster you imported, they won’t show up under the Eligible Athletes.  
Ask for a copy of the roster from the team.

b) Click the left area Athlete Menu button, 

c) Browse through the alphabetical list of swimmers to verify that the swimmer is not on the roster.  
If the swimmer is not on the roster, you will have to manually add the swimmer to the database.

d) Click Add Athlete button.

e) You will need to enter the swimmer’s full name, gender, and birth date.  
Double check the upper right Team is correct.  
Then click OK and then Cancel.  
You will be back in the Add New Athlete Window with the new swimmer highlighted.  
Verify the information is correct, then click Close.

f) You will now be back in the Adjust Window.  
You will have to click on Hide Athletes button, 
and then the Show Eligible Athletes button to get the new swimmer to show up on the list.  

g) You can now double-click on that athlete to add him/her to the event, as described above.  
Click the Accept button when you are finished adding swimmers.

3.28 Printing Reports for the Meet

This part of the guide goes into the types of reports that will be necessary for the running of a dual meet.  All the reports should be printed before the day of the meet arrives.  Reports take too long to reprint at the meet.  If you become experienced enough to reprint reports after meet-day adjustments have been made, more power to you.  However, for the start of the season, we strongly recommend you have all your report printing taken care of well in advance of the actual meet day.

1 The Meet Program Report (Heat Sheets)

a) At least ten copies of this will be needed.  You can make one copy and take it to a copier place if you want, or just print copies of everything with your printer.  The copies are for:

i) Scorers table

ii) Each team’s clerk-of-course (may want to print Team only,boy,girl)
iii) Referee/starter

iv) 3 for each team for coaches

v) Announcer

b) Choose Reports->Meet Program from either the MM Run window or Main menu.

c) Click on Select All to print the entire meet’s events.

d) Check the following settings:

i) Team - Pick a team or leave blank for both teams

ii) Age Range – not specified

iii) Gender - Either Female, Male or Both

iv) Rounds – All

v) Columns - Double or Triple columns

vi) Athlete ID – None

vii) Include In Meet Program

(1) Heat Start Time (if a session created)

(2) Time Standards

(3) Entry Times

(4) Events with No Entries

(5) Set Relay athlete names to 4

(6) Time Stamp – Date & Time 

(7) Format – De-select all boxes (leave blank)

e) Click Create Report. Select printer icon to print.

f) Print the number of copies required, or print one copy and photocopy it.

2 Meet Event List Summary Report

a) Print at least 6 copies of this.  The copies are for:

i) 1 for each Official (4)

ii) 1 for Awards Table checklist

iii) 1 for Scoring Table checklist

b) Select Reports->Events from either the MM Run window or Main menu. 

c) Check the following settings:

i) Check Event List, NOT Detailed Event List or Comments

ii) Include heat count

iii) Sort – Event #

iv) Gender – Both

v) Select OK; Select the printer icon to print.

3 Lane/Timer Reports

a) One of these will be printed for each lane for each event.  All the heats will be on the per-event copy.

b) Choose Reports->Lane/Timer Sheets from either the MM Run Window or the Main menu.

c) Check the following settings: 

i) Age Range - not specified

ii) Sex – both

iii) Rounds - all rounds

iv) Select All – to select all events for printing; or select the events you wish to print at a time

v) Format: Select One Event Per Page, Per Lane OR Select Two Events Per Page

(1) This requires some collating and cutting pages in half depending on which format you choose.

vi) Parameters - Double Space, Relay names (4), Lanes 1-6 (or the # of lanes you have)

d) Sort by Lane then Event

e) Be sure to select ALL HEATS along the bottom

f) Select Create Report; Click the printer icon to print.

4 Session Reports (Timeline)(Optional)

a) Select Events from either the Run Window or Main MM Window.

b) Select the Sessions Button.

c) Select the Reports Button.

d) Make sure the heat and entry count box is marked 

e) Select Create Report.

f) Print the Report by selecting the printer icon.

5 Meet Check-in Report (Optional)

Not all that helpful for heat/lane assignments, as it just lists names for "check-in".

a) Select Reports->Meet Check-in from either the Run Window or Main MM Window.

b) Check the following settings: 

i) Age Range - not specified

ii) Sex – both

iii) Rounds - all rounds

iv) Select All

v) Entry Designator – Check Heat/Lane

vi) Parameters – Check Event Description, Separate Page each Group (helpful), Double Space

vii) Select Create Report.  Click the printer icon to print.

6 Entry Lists (Optional)

a) Good Report for posting for your team if you Auto-seed the meet.

b) Select Reports->Entry List from the Main MM Window.

c) Check ONLY the following settings: 

i) BY TEAM

ii) Event Description & Time

iii) Athletes + Relays

iv) Include Heat & Lane

v) Line space between Athletes

vi) Alphabetical Sort

vii) Your team; sort by gender; sort by age group as desired

viii) Select OK to create report. Click on printer icon to print.

7 RECOMMENDATION: Hold all reports at the scorer’s table at first, then distribute to the lanes to each set of timers in 5 event bundles.  Why?  This will leave the bulk of the lane/timer reports at the scorer’s table so that they may be corrected for last minute changes.

Running The Meet

This set of steps happens after all the previous setup steps have been done and all reports have been printed.

3.29 Enter Meet Lineup Changes

a) Ask a coach from the visiting team to help make their appropriate changes, especially relays

b) Individual Adjustments:

i) From the Run screen, select the Event to be changed and press Adjust (F8) button.  Make adjustments by dragging/dropping swimmers into lanes and out of lanes.

ii) To scratch a swimmer from a lane, just double-click on the lane.

iii) To move a swimmer into a lane, select an eligible athlete (one that is not highlighted in yellow), drag & drop them to the appropriate lane.

c) Relay Adjustments:

i) From the Run screen, select the Relay Event to be changed and press Relay Names (Ctrl-R) button.  

ii) Click on the appropriate Team.

iii) You may drag & drop the relay order, or replace a swimmer in a relay from the eligible athletes box

iv) Select Close when you are done with that event.

v) To adjust many relays, close out of the Run window.  Select the Relays Menu and adjust the same way.

vi) Select Close in the lower left corner when finished and return to the Run menu. 

3.30 Print and Distribute reports

1 Meet Program report to:
a) Ref/Starter 
b) Bullpen 
c) Clerk of course 
d) Scorer table.  Lane/timer sheets printed and sent in 5 event bundles to the lanes by the runners.

2 Open MM and open the meet you set up earlier, two days before the meet day.

3 Select Run from the main menu.

4 Label Printing Set up.

a) Put the label sheets in the printer tray or set them into the tractor feed.  

b) Configure the label printing.

c) Select Labels->Award Labels from the MM Run Window.

d) Check the following settings: 

i) Team – not specified

ii) Age Range - not specified

iii) Sex – both

iv) Rounds - all rounds

v) Preferences-Choose your format (names) & printer options

vi) Label Selection – choose the type of printer label you use

vii) Select All Events in the appropriate space

viii) Award Type – By Heat; Individual Swims 1-6; Relay Swims 1-x; names 1-4

ix) Sort – by Event #

x) Close – this will stay set up for when you wish to print.

3.31 Receive Completed Lane/Timer Sheets

a) From the Run screen, select the Event to be entered.  Check the Lane/Timer sheet for manual adjustments against the Meet Report sheet at the scorer’s table.  Use any adjustments to names as provided by Lane/Timer sheet manual adjustments.  E.g. if Joey ended up swimming in lane 2 instead of Tommy, then find Tommy, scratch him, add Joey, and then score Joey.

b) Once adjustments have been made, then enter  the time for the swimmers.

c) For Hobson West, lane 5 is exhibition in heat 1 of all events.  Mark the lane as exhibition in heat 1 if there was a swimmer in the lane.

3.32 Receive DQ Cards

Complete this step prior to scoring the event.

a) From the Run screen, select the Event that needs to have an athlete DQ’d.  

b) Select the DQ box.

3.33 Scoring an Event

a) From the Run screen, select the Event to be scored.

b) Press the Score button or Ctrl-S.

c) This will score the event so that points are generated.

d) A Results Report will be created.  Click on the printer icon to print.

3.34 Printing Award Labels.  

a) From the Run screen, select Labels->Award Labels.  
b) Checkmark: By Heat
c) Ensure that label sheets are in the printer (prior to the meet, that is).
d) Select the events (every 5 or so) that you wish to print labels for.
e) Select Create Labels.  Click on the Printer Icon to Print.
f) Tally on your Events List which events labels have been printed.

3.35 Run a Total Score Report.  

a) From the Run screen, select Reports->Scores
There exist NPDSC regulations in the by-laws about when, if at all, scores may be announced or published.

Please adhere to these regulations.

b) Check the following settings: 

i) Select All – it will include a total score through the events that are already scored.

ii) Gender Choices – Combined

iii) Report type – Team

iv) Points – Standard

v) Athlete Criteria – No Age criteria

vi) Grouping – Normal

vii) List top 10

viii) No Age filter is necessary

ix) Select Create Report; click on printer icon to print.

Keyboard Shortcuts 

Function Keys

The following keyboard Function keys may be used instead of the mouse for navigation and functional purposes

F1
Help

F2
Use Race # from Timer

F3
Get Times from Timer

F4
Previous heat

F5
Next heat

F6
Place results column in edit mode

F7
Session selection

F8
Adjust heats

F9
Splits edit

Ctrl-F4
Previous event

Ctrl-F5
Next event

Ctrl-F6 
Place backup times in edit mode

Ctrl-F7 
Scratch a lane

Ctrl-F8 
Insert athlete into open lane using competitor #'s

Ctrl-F10
Export Start List for selected heat to Generic Scoreboard 

Ctrl-F11
Export Results for selected heat to Generic Scoreboard

Ctrl-A 
Awards button

Ctrl-B 
Show / Hide backup times

Ctrl-F 
Flush and print any remaining award labels in the queue

Ctrl-H
Add Empty Heat

Ctrl-J 
Judges decision menu

Ctrl-K 
Show backup adjustment calculator

Ctrl-L 
Compute placings and create results report (without points listed) based on Run Menu Preferences for Results

Ctrl-R 
Relay names

Ctrl-S 
Computes team scores and creates results report based on Run Menu Preferences for Results

Special Buttons

Clicking Ctrl-L with the mouse as opposed to using keyboard Ctrl-L computes placings only without creating a results report. This is used when there are 13 or more heats in an event.

Clicking Ctrl-S with the mouse as opposed to using keyboard Ctrl-S computes

placings and computes team point scores without creating a results report.

Alt-F4
Close report or menu

Alt-A
Open Athlete Menu

Alt-C
Close Menu

Alt-E
Open Events Menu

Alt-H
Open Help

Alt-L
Open Labels Menu

Alt-O
Open Alpha Scoreboard Menu

Alt-P
Open Run Menu Results and Awards Preferences Menus

Alt-R
Open Reports Menu

Alt-S
Open Seeding Menu

Alt-T
Open Timer Menu
Saving Results & Backup

Once the meet has run through completion, the meet should be backed up.

After the swim meet, there are a couple of different ways of saving your database, along with creating the results to be Imported back into Team Manager for historical information.

1 Just copy the database file to save it - xx.mdb - approx. 800kb

2 Backup (zip) the database file using Meet Manager - File->Backup - approx. 120kb

3 Export the Results using Meet Manager - File->Export->Results for Team Manager - approx. 10kb

The .mdb database file that was being used (the top banner of the meet manager main window has the name of the MDB file) should be saved on diskette for the away team’s coach to take back to their computer person.  Or, find their computer person at the meet, discuss however that team would like to handle the results/backup, and provide them the database results/backup.  Or, make arrangements to e-mail the database backup and/or results back to the coach or computer person.

Why save the .mdb file instead of just exporting the meet results?  Because with the MDB file, the team’s computer person has more flexibility with what they can do with the meet results.  They can export meet results themselves, just exporting certain elements or not.  Anyway, once the .MDB file is in the hands of either team, the meet results can be exported so that they are in a format to be read back into Team Manager.  Team Manager is the place that allows the team to compare results from various meets.  Here’s how to export results from a MDB file into a format that Team manager can then read in.

3.36 Creating a Meet Manager Backup file

1 The home team should create a backup file to email or save for the opposing team.

2 Select File-> Backup

3 Point to the backup location (if a diskette is inserted into A:, it will be the default)

4 Click OK

5 A prompt screen offers to include a text message with the backup file

a) Yes - a text block will be presented

b) No - no text block will be presented

6 The backup file is created - name format - SwmmBkupXXXX-NN.zip

7 Click OK to close

3.37 Home Team Exporting Results

1 The home team should save .MDB file on disk for opposing team.

2 The home team should directly export meet results for Team Manager by 

3 Select File->Export->Results for Team Manager, 

4 Specify the Selection Criteria - 

a) Team

b) Gender (both) 

c) Relays (plus athletes)

d) Events (standard)

e) Checkboxes - Include Splits

f) Click OK to Export.

The software will respond with statistics on how many events for which results were exported, and then it will allow you to choose a location for storing the results file.  Write down the name of the results file.

5 When the file is saved, Team Manager can then Import the results.  Feel free to rename this file to something more meaningful for cataloging purposes.  This can be done using Windows to rename the file.

3.38 Home Team Importing Results

1 Open Team Manager

2 Select File->Import->Meet Results.  

a) This will prompt for a location of the Results file produced from Meet Manager.  

b) Select the file and click Open.

3 Now you will be prompted with some options.  

a) Overlay Duplicate Results - If you know you are re-importing results you’d already done before, select Y

b) Add New Teams/Athletes=N

c) Import Relays=Y

d) Import Splits=Y/N (your choice)

e) Save Leadoff Relay as Result=?

f) Click OK.  If there was an error, e.g. if some duplicate records were found and you had not specified overlay, then the import will fail with an error message. 

4 Once results are imported into Team Manager, a variety of reports may be run against them. This guide will not cover all the result reporting aspects

3.39 Visiting Team Importing Results

Depending if you have a database copied file, or a database backup file, or just an Exported Results file, the general steps are - 

1 Copy the .mdb file from the 3.5” diskette drive after you place the 3.5” diskette in the drive to a hard drive on your computer where you store meet databases. 

2 OR, right-click and Save As the .mdb file when E-mailed to you and save to your hard drive.

3 OR, Restore the database Backup file using Meet Manager, and then manually Export to Team Manager.

4 Follow the same steps listed above for the Home Team Exporting and Importing Results files. 

3.40 Creating a Team Manager Backup file

1 After Importing results into your Team Manager, you should create a backup file.

2 Select File-> Backup

3 Point to the backup location (if a diskette is inserted into A:, it will be the default)

4 A comments box is available to include a text message with the backup file

5 Click OK to create the backup file.

6 A confirmation box is displayed - Click YES

7 The backup file is created - name format - SwTM4BkupXXXX-NN.zip

8 Click OK to close

APPENDICES

4 Team Names & Pool Sizes

4.1.1 Table 1 Team Abbreviations

Abbr
Team Name
Abbr
Team Name

ASH
Ashbury
NCH
Naper Carriage Hill

BK
Breckenridge
NV
Neuqua Valley

BR
Brookdale
RC
Racquet Club

CB
Centennial Beach
RR
River Run

CC
Cress Creek
S
Saybrook

CCC
Cress Creek Commons
SP
South Pointe

F
Farmstead
SR
Steeple Run

H
Huntington
SW
Stillwater

HE
Huntington Estates
TG
Tall Grass

HW
Hobson West
WE
White Eagle

MB1
Maplebrook 1
WV
Waubonsie Valley

MB2
Maplebrook 2



4.1.2 Table 2  Per-Team MDB Templates

Team Abbrev
MDB Template for your Home Meets

ASH
25Y6L.mdb

BK
25Y6L.mdb

BR
25Y6L.mdb

CB
25Y8L.mdb

CC
25Y6L.mdb

CCC
25Y6L.mdb

F
25Y6L.mdb

H
25Y4L.mdb  ** not 20yd

HE
25Y6L.mdb

HW
25M5L.mdb  ** uses 25meter

MB1
25Y4L.mdb  ** not 20yd

MB2
25Y6L.mdb

NCH
25Y6L.mdb

NV
25Y8L.mdb

RC
25Y6L.mdb

RR
25Y6L.mdb

S
25Y6L.mdb

SP
25Y6L.mdb

SR
25Y4L.mdb

SW
25Y6L.mdb

TG
25Y6L.mdb

WE
25Y8L.mdb

WV
25Y8L.mdb

All the template files will be maintained on the Web site so they can be downloaded.  
The Web site is: http://napervillepdsc.tripod.com
Notes About Non-25yd Pools

4.2 Hobson West - 25 meter pool

When we set up the meet in meet manager, we use the template for a 25-meter pool.  

If we remember correctly, the program converts the meter time to yards either when a report is printed or when the other team imports the results.  Could be both.

4.3 Huntington - 20-yard pool

We set home meets up using the 25-yard template, as the software includes a feature that makes the conversion from 20 yards to 25 yards.  We use a manually entered conversion factor of 1.3.

We ask other teams to use the 25-yard template to submit their information to us.  

The only accommodation that we need to make was in the 15/18 yr 100 yard events.  

The swimmers would do 5 laps instead of 4, so we need to manually "back into" the number that we used to enter in the computer so that when it was converted it was a 25-yard time.  

We did this by changing the time to seconds and dividing by the 1.3 factor, then after the labels for the ribbons were printed, we would double check to be sure that the converted time matched the actual time.

4.4 Maplebrook I - 20 yard pool

We use the 25Y4L template and setup the 1.3 conversion factor to convert the times automatically.

We use the 25-yard descriptions for ribbons, reports and results for our home meets.  

We ask other pools to send us their entries using the 25Y4L template instead of the 20Y4L template, otherwise all the entries reject because the descriptions don't match for the events.
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