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1 High Level Steps for Dual Meet Season

The May 8, 2003 training will concentrate on these steps.

	Step
	Activity
	When

	1
	Setup of TM and MM software
	In advance of 1st dual meet

	2
	Setup Meets in MM
	Two (2) days before start of meet.

· Tues 6 PM for Thurs meet.

· Thurs 6 PM for Sat meet.

· Sun 6 PM for Tues meet.

	4
	Setup Entries of a Dual Meet
	Two (2) days before start of meet.

· Tues 6 PM for Thurs meet.

· Thurs 6 PM for Sat meet.

· Sun 6 PM for Tues meet.

	5
	Print Paperwork for Dual Meet
	Two (2) days before start of meet.

· Tues 6 PM for Thurs meet.

· Thurs 6 PM for Sat meet.

· Sun 6 PM for Tues meet.

	6
	Make Last Minute Changes Prior to and During Meet
	Day of meet, 30 min. prior to start of meet, and during the running of the meet

	7
	Run Meet – scoring, printing awards, etc.
	Day of meet

	8
	Store Results
	Day of meet after final event is scored.


2 Checklist for Inputs to Dual Meet Steps:

	Check
	Item

	
	Computer, MM and TM software.

	
	Entry Sheets

	
	· Electronic entries in COMMLINK II/SDIF format and entry printout (not covered in this training course – see team manager documentation)

	
	Roster (REQUIRED)

	
	· Roster diskette (REQUIRED)

	
	· Roster printout (REQUIRED)

	
	Paper and Labels (REQUIRED)

	
	· Blank sheets of fanfold paper or reams of paper

	
	· Sheets or single-feed sheet of labels.

	
	Lane/Timer Sheets

	
	Meet Report (heat sheets)

	
	Support Information

	
	· List of support phone numbers, NPDSC and Hy-Tek, Ltd.

	
	· These instructions/guidelines


3 Setup of Team Manager Software (15 min)

This set of instructions needs to only be done once.

Install Team Manager II software.

1. Place the CD into the CD-ROM drive.

2. Open My Computer.

3. Open the CD-ROM drive.

4. Run the Setup program by double-clicking on the file that looks like a box of diskettes. The program will create a shortcut on the desktop.

5. When prompted to “launch” the software, answer yes while the CD is still in the CD-ROM drive.

Install the Team Manager Template

1. Place the diskette labeled “NPDSCTemplates: team abbreviation” in the 3.5” drive.

2. Open My Computer.

3. Open the 3.5” drive.

4. Create a folder on the desktop named “NPDSCTemplates”.  Make sure there are no spaces in the folder name.  Copy the .exe file from the 3.5” diskette to this new folder.  Unzip the .exe file by double-clicking on it.  Choose as the folder where the files should be unzipped the NPDSCTemplates folder you created.  The result is that you should have five .mpd files in this folder, one for each possible pool configuration (See Table 2  Per-Team MDB Templates) and a Hyback.zip file in a directory named NPD2000

5. Run Team Manager.

6. Select Open Database from the Team Manager File menu. If this is the first time using team manager, then type “NPD2003” and hit return.  This will open a new database named NPD2003.  If you already have a database named by NPD2003, then skip steps 8-12.

7. Select Restore from the File menu.

8. Select the C drive and locate the folder where the desktop is located (usually this is c:\windows\desktop, but it might be something else for Windows 98 systems).  Once you have opened the desktop, there will be a folder whose name starts with npd2003 or something along those lines.  Select this folder by double clicking the folder.  Then press the OK button.

9. Hit OK.

10. This will restore the NPD2000 team manager database.  It is set up with all the required NPDSC team manager parameters.

11. Select Open Database from the Team Manager File menu.

12. Select NPD2000 from the list of databases.

13. File->Backup the database and use this name for the new database: team abbreviationYYYY, e.g. ASH2000.  Select a location on your C drive where the database should be backed up.

14. Open a new database by the name team abbreviationYYYY.  The following steps are then ensured of modifying your private club Team Manager database and the template will be kept intact in case you need to reset to default values.

15. If the new database has a roster in it, it will be wiped out, so you should first make sure to export the entire roster, including addresses,  before you do this restore.  File->Restore the database you just backed up.  Find the backup you created in step 14, and then restore this.  This will copy the contents of that database over the new database you just created.  

16. Customize your Team Manager settings for your own team.

17. Select Setup from the main TM menu, and then select System.

18. Change the “team abbreviation from Table 1” to your official team abbreviation.   See the Abbr column in the table.

19. For Hobson West only: Change default course to Short Course Meters.

20. For favorite team, type in the team abbreviation for your team.  See Table 1 Team Abbreviations.  E.g. ASH for Ashbury.

21. Select OK.  This will save your customized settings.

22. There is no need to do Setup->Age Up or Setup->Codes from the TM main menu because those are already set up.  Do not change the age up date.  It should be 05/31/2003.

23. Ensure Time Standards Selected is NPD2000.

24. Select Setup from the main TM menu, and then select Time Standards.

25. Look at the bottom of the window that pops up.  There will be a name of a time standard followed by the text “= currently opened Time Stds file.”  If the name of the Time Stds file is NPD2000, then all is well.  If not, then click Open Time Standards File.  And select NPD2000.  Do not edit the time standards for NPD2000.  This time standard file lists all the City qualifying times, and it may be used after a meets results are imported back into Team Manager to determine whether an athlete has qualified in an event for City.  (more on that later).  Note, this file includes time standards for the multiple of 20Y events. 

26. If you do not have the NPD2000 time standard selected, inform the instructor.

27. Select Close button.

28. Create Records (Setup->Records).  This training session does not cover creation of records.  Please refer to the HyTek Team Manager manual, pp. 3-7 through 3-10 to learn how to create and maintain record files.

29. Course conversions.  The time conversion is already calculated and part of the NPD2000 Team Manager template you installed.  Do not alter the time conversion data at all unless you first consult with a member of the NPDSC Computer Software Sub-Committee.  The only effective conversion is from yards to meters and reverse.   THERE ARE NO COURSE CONVERSIONS for 20Y to 25Y or vice-versa.  That will be dealt with later when importing results after a meet is scored into Team Manager.

30. If you think you’ve messed up any of the pre-configured values of Conversions, System or Time Standards

Table 1 Team Abbreviations

	Abbr
	Team Name
	Abbr
	Team Name

	ASH
	Ashbury
	MB2
	Maplebrook 2

	BK
	Breckenridge
	NCH
	Naper Carriage Hill

	BR
	Brookdale
	NV
	Neuqua

	CB
	Centennial Beach
	RC
	Racquet Club

	CC
	Cress Creek
	RR
	River Run

	CCC
	Cress Creek Commons
	S
	Saybrook

	F
	Farmstead
	SP
	South Pointe

	H
	Huntington
	SR
	Steeple Run

	HE
	Huntington Estates
	SW
	Stillwater

	HW
	Hobson West
	WE
	White Eagle

	MB1
	Maplebrook 1
	WV
	Waubonsie Valley


Exercise 1:

1. Follow the steps for copying the NPD2000 Team manager template of the 3.5” floppy provided by the instructor.

2. Backup and Restore a Team Manager database, giving it the recommended name based on your team abbreviation. (if you’ve already experimented prior to the training and already have a database by this name, then use a different name for the backup/restore copy.)  We recommend you use this database you’re creating because you will be assured that the settings are consistent with other NPDSC members.

4 Setup of Meet Manager Software (15 min)

Install Meet Manager software.

1. Place the CD into the CD-ROM drive.

2. Open My Computer.

3. Open the CD-ROM drive.

4. Run the Setup program by double-clicking on the file that looks like a box of diskettes.

5. When prompted to “launch” the software, answer yes while the CD is still in the CD-ROM drive.

Install the Meet Manager Meet Template

1. Take the diskette labeled Meet Manager Template with the label that matches your pool configuration.

e.g. 25Y6L is the template for home meets at an of the 25 yard 6 lane pools

2. Place the diskette labeled “NPDSCTemplates: team abbreviation” in the 3.5” diskette drive.

3. Open My Computer.

4. Select the 3.5” diskette drive and open it. (double click will do this)

5. Select the file with a .MDB extension.  This is a Meet DataBase (MDB) template file.  For your club, you this file sets up all the particulars about the configuration of your pool.  E.g., for MBI, the 20Y4L.mdb file sets up the fact that the pool has 4 lanes, the event distances are multiples of 20Y.

6. Copy the file (e.g. hit Ctrl-C, which will copy the file.  There are other ways to copy a file).  

7. Then change to somewhere on your hard drive (e.g. the C: drive on some computers) and paste the file into a folder that you like.  RECOMMENDATION: Create a folder on your Desktop called “NPDSCTemplates” and change to that folder. 

8. Start Meet Manager.

9. From the File menu, select Open.

10. In the file-chooser window, find the location where you pasted the MDB template.  E.g. c:\windows\desktop is an example.

11. Select the MDB template file.

12. Select the file and click Open.

13. This action opens the meet database defined by the MDB template you chose.

14. The name of the active database is always displayed at the top of the main Meet Manager window.

15. You have completed the setup of Meet Manager.

16. You will use the MDB template you copied onto your hard disk when it comes time to set up a meet in Meet Manager, which will be done later.

Exercise 2: Backup the Team and Meet Manager databases

It’s recommended to run a backup of both the Meet Manager and Team Manager databases by selecting Backup from the File menu of either application.

5 Setup Meets in Meet Manager (30 min)

	Check
	Item

	
	Roster (REQUIRED)

	
	· Roster diskette (REQUIRED)

	
	· Roster printout (REQUIRED)

	
	Entry Sheets

	
	Electronic entries in COMMLINK II/SDIF format and entry printout


Two days prior to the meet you are scheduling to host, you should receive the items in the checklist above.  The instructions for this step assume that you have received manual entry sheets, the type hand-written by a coach and that you and the opposing team have entered a roster.  The opposing team should have given you a roster 3.5” diskette and a printed copy of the roster.  Before roster diskettes can be created, though, one has to create the roster (or team of athletes) in team manager.

Creating a Team Roster

1. Open TM.

2. If this is your first time in TM, it will prompt you for the name of a database.  Use team abbreviationYYYY, e.g. CC2000, ASH2000

3. Add your team

4. Select Team from the main menu.

5. Click the Add button.

6. Enter your Team Code from the set of abbreviations on the 2000 schedule sheet.

7. Registration: OTH for other

8. Team type: AGE

9. Enter your Team Name.

10. Enter your short name.  This can be your abbreviation again.

11. Enter N/A for LSC if anything other than a “blank” value is displayed.

12. Enter the remaining information and click OK when done.

13. Add athletes to your team.

14. Select Athletes from main TM menu.

15. Select Add to add an athlete or Edit to edit an already-entered athlete.

16. On the athlete entry screen,

17. Enter all the pertinent information on this entry screen.

18. Get familiar with this screen experimenting with what is the minimum amount of information necessary.

19. The team should already be selected as your team if your team is the only team you have in Team Manager.

20. No need to click the Registration button.  We don’t need that for NPDSC.

21. Click the Contact button.  This takes you to a screen where you type in the guardian names, addresses, phone numbers and emergency contacts.

22. Type in the contact information and hit the OK button when finished.

23. NOTE: a shortcut for entry of contact information for siblings is to click the Use Sibling Information button.  TM looks for a match on the surname and lets you choose which sibling to use for the contact information.  If you want to change contact information for a sibling, you need to go into the other siblings and re-click the use sibling information button and select the sibling whose contact information has the most up to date data.

24. Enter all the remaining athletes for your team.

25. Recommendation: part-way through the entry of your team, say 10 athletes or so, make a backup of your team manager database.

26. Print a contact report to take to your meets for emergencies.

27. Select Reports from TM main menu.  Then select Administrative->Athletes.

28. The form that appears allows you to select different information to report.  You may experiment to see what you would like.

29. For contact information, select the Contact Information radio button, and then hit the OK button.

Exporting a Team Roster

You should do this set of steps prior to each away meet you have.  You need to make sure you have provided the latest roster for your team.  Do not use old rosters on diskette because you may have forgotten that you added one or more children to the roster since the last time you exported it.  Export your entire team to the roster diskette (see details below).  Do not provide different rosters for different parts of your team.  One team, one roster.

Prerequisite: you have already entered a team and athletes for your team.

1. Open TM

2. Select your TM database, e.g. ASH2000

3. Select File from main TM menu.

4. Select Export->Athletes/Teams (do not select Athletes/Addresses for the purpose of exporting the Roster for a meet!) – this will take awhile to respond after select Export->Athletes/Teams (maybe 5-10 seconds depending on the speed of your computer.)

5. While you’re waiting, place a 3.5” diskette in the 3.5” diskette drive.  This will be called the Roster disk or diskette from now on.

6. From the window that pops up, select the letter of the drive that is the 3.5” diskette drive (it may not always be A:)

7. Click OK.

8. Select the appropriate items from the window that is displayed.

9. From the picklist labeled “Export athletes from a specific team,” select your team.

10. Ensure that the Sex selection is set to All.

11. Click OK.

12. Observe the “Data Exported” information.

13. You should have at least “1” in the box that indicates how many teams were exported – and –

14. The number of athletes on your team in the box that indicates the number of athletes that were exported.

15. If you see something odd or experience an error, make sure you selected the proper settings in step 9 and 10.

16. Write on a piece of paper the name of “Export file name is: xxxxx.”  You must record this name so that you can write it on the label of the diskette.  This is the file that will be imported by the host team.  The name of this file will be something like CFILEnn.CL2 where “nn” is a number like “01”.  Each new file you export will increase the number by one.  Just make sure that the host team is aware of what the latest file is that you’ve exported to this diskette.  Another hint for the host team will be the modification time of the file.  That will appear if you open the 3.5” diskette using My Computer after inserting it into the 3.5” diskette drive.  You may have to select View->Details to see the modification date.

Importing Opposing Team Roster

These instructions should be carried out any time you are hosting a meet two days prior to the meet after you have received the opposing team’s Roster Diskette.

1. Place the 3.5” Roster diskette in the 3.5” diskette drive.

2. Start up Meet Manager

3. From the File menu, select Import and then the sub-menu item named Rosters Only.  This will import a roster from a file.

4. Select the 3.5” diskette drive and then select the roster, which will be a file with a .CL2 extension.  Note, the label of the diskette should display the name of the .CL2 file, which contains the roster.  If there are more than one .CL2 files, then the label of the diskette should point out which file name is the correct one to use.  If the label doesn’t have the name of the current .CL2 file and there are two or more .CL2 files on the diskette, check the creation time of the file.  There are several ways to do this.  Select the file, and then right-mouse select the Properties for the file.  One of the properties will show the time the file was created.

5. Of course, this last step assumes that one has created a roster in the first place and delivered it on diskette.

6. This automatically adds the team name to meet manager and also the members of the team.  

7. To verify, click Athletes from the main menu.  Make sure that at the bottom of the Athletes form that Team is either set to All teams or to the team abbreviation you imported.  You should see the athletes from the team whose roster you just imported.  If you do not, then an error may have occurred along the way. 

Exercise 3:

1. Create a team in Team Manager.  Use the initials of your own name, e.g. HST for Harry S. Truman.

2. Add four 11 or 12-year old male athletes to the team you created.  Make up imaginary addresses for the contacts, or don’t provide any contact information at all since it’s entirely optional for the program to run.  Your team, in reality, will most likely require it for safety reasons. 

3. Export the team to a 3.5” floppy diskette and label it the Roster Disk or the hard drive someplace, e.g. Desktop\NPDSCTemplates

4. Find your mock meet partner and exchange roster disks with them.  You import their disk into Team Manager, and they import yours into Team Manager.

Now, we are ready to set up a meet!!!

6 Setting Up a Meet (30 min)

This step introduces a naming convention that all NPDSC members are encouraged to use for their meet database files (.mdb files).  The naming convention follows a simple formula: H+”v”+A+YYYY where H=home team abbreviation, “v” stands for “versus”, A=away team abbreviation, and YYYY=”2000” or the year in which the meet is taking place.  E.g. If Home team is River Run and away team is Saybrook, the name of the meet database file would be: RRvS2000.mdb.  If for some reason you started a meet against a team and it got cut short and you set up the meet again, you will have to either use a different name (recommended, e.g. IMGvMB120002) or remove the old file if it doesn’t have any results in it.  If it was a partially scored meet (very likely), then just choose a different name.  It’s not that big of a deal.  It’s just important that you don’t clash with MDB file names from other meets; that’s all.

Importing the Teams into a Meet:

1. Copy a MDB Template to a meet database file for your specific meet you want to set up.

2. Open the NPDSC Template folder on your desktop.  Find a file there named 25Y6L.mdb

3. Copy the meet database template for your team (see Table 2) to HvAYYYY.mdb, where H=your team abbrev. and A=opposing team abbrev. from Table 1 Team Abbreviations.

4. Open MM

5. Open the meet database file.

6. Browse to the folder where HvA2000.mdb Meet DataBase file is located.

7. Select the file and open.

8. Customize the meet and report settings.  Setup->Meet Setup and Setup->Report Setup, respectively.

9. Adjust Seeding Preferences, Setup->Seeding Preferences by updating the teams for odd and even lanes.  Home team gets odd.  Away team gets even.

10. Import your home team roster into Meet Manager. (make sure you first export before every meet to catch any straggler registrations)

11. Choose File from MM main menu.  Then choose Import->Rosters Only.

12. Browse to the location where the home team roster was exported.

13. Select the .CL2 file and click the Open button.

14. Observe the Import File Progress window.  It should read that 1 team was imported and then list the number of athletes in the team that were imported.  If something is suspicious, like you think there are too few athletes, then check the printed roster.  

15. Spot-check the printed roster against the roster imported.

16. Click Athletes from MM main menu.  This will display the athletes imported.  If there is nothing displayed, make sure you have selected All teams at the bottom of the window.

17. Import the opposing team roster into Meet Manager.

18. Choose File from MM main menu.  Then choose Import->Rosters Only.

19. Browse to the location where the home team roster was exported.

20. Select the .CL2 file and click the Open button.

21. Observe the Import File Progress window.  It should read that 1 team was imported and then list the number of athletes in the team that were imported.  If something is suspicious, like you think there are too few athletes, then check the printed roster.  

22. Spot-check the printed roster against the roster imported.

23. Click Athletes from MM main menu.  This will display the athletes imported.  If there is nothing displayed or you just see the home team imported earlier, make sure you have selected All teams at the bottom of the window.

24. Click Close at the bottom of the Athletes window.

Table 2  Per-Team MDB Templates
	Team Abbrev
	MDB Template for your Home Meets

	ASH
	25Y6L.mdb

	BK
	25Y6L.mdb

	BR
	25Y6L.mdb

	CB
	25Y8L.mdb

	CC
	25Y6L.mdb

	CCC
	25Y6L.mdb

	F
	25Y6L.mdb

	H
	20Y4L.mdb

	HE
	25Y6L.mdb

	HW
	25M5L.mdb

	MB1
	20Y4L.mdb

	MB2
	25Y6L.mdb

	NCH
	25Y6L.mdb

	NV
	25Y8L.mdb

	RC
	25Y6L.mdb

	RR
	25Y6L.mdb

	S
	25Y6L.mdb

	SR
	25Y4L.mdb

	SP
	25Y6L.mdb

	SW
	25Y6L.mdb

	WE
	25Y8L.mdb

	WV
	25Y8L.mdb


All the template files will be maintained on a Web site so they can be downloaded.  The location of the Web site is: http://napervillepdsc.tripod.com
Exercise 4:

1. Copy NPDSC Template diskette 25Y6L.mdb to Desktop\NPDSCTemplates\IMGvExercise3teamAbbreviation.mdb, e.g. IMGvHST.mdb

2. Open MM

3. File->Open and “browse” to folder with the Meet DataBase file named IMGvExercise3teamAbbreviation.mdb

4. Open the meet database, IMGvExercise3teamAbbreviation.mdb

5. Import IMG.cl2 from Desktop/NPDSCTemplates

6. Import the roster from the team you created in step 

Create Entries for Individual Events for the Meet

1. Find the Manual Entry sheet for the home team.

2. Select Athletes from the MM main menu.

3. For each age group, and swimmer, traverse the Manual Entry sheet and enter the athlete in the lane and heat assigned manually by the coaching staff on the manual entry sheet.  (teams who want to create electronic entries are welcome to do so, but this training does not cover that.  There are some seeding issues that probably will need to be addressed).
4. Select a Swimmer.  Their eligible events will be displayed at the bottom of the Athlete window.

5. To enter a swimmer in an event, click the square box immediately to the right of the event name.  You may do this with all of the events you wish that swimmer to be entered into. 

6. Now, for each event you have selected for the swimmer, enter the Heat/Lane information from the manual entry sheet. (Heats are numbered in MM, so convert A to 1, and B to 2, and so on.  Remember Home teams are in odd lanes normally unless filling in a heat, Away teams are in even lanes normally unless filling in a heat.
7. Once you have selected all the events you want the swimmer to swim and enter the Heat and Lane assignments, you are finished with the individual events for that swimmer.  We will talk about relay entries coming up.

8. Move to the next swimmer and do the same steps as 6-7.

9. Find the Manual Entry sheet for the away team.

10. Now do steps 5-7 for the opposing team.

11. Create Entries for Relays

12. Select Athletes from MM main menu

13. Click the Relays button.

14. From the event list on the left, select an event.

15. Now double click on a team from the team list on the right and select the OK button when it prompts for A through Z.

16. The eligible athletes for that relay event will be displayed in the left hand box labeled Eligible Athletes.

17. Select an athlete by name, hold the mouse button down and drag the “marlin” icon into the position on the Relay Order window into the Finals column.  All Meet Manager templates are set up to only allow assignment to finals.

18. If a team has more than one relay team for an event, denote that by editing the middle column in the Eligible Athletes or the column immediately to the right of the Team column in the Relay Team Entries part of the window.

19. Now you have entered all the individual entries and the relays.  You are ready to print off reports and run the meet!

Exercise 5:

1. Using the teams already imported, put all the 9-10 boys from each of the teams, IMG and your own team, into all the eligible events and all relays.

2. Study Chapter 2 options for Deck Seeding a meet.  pp. 2-11 through 2-12.  Choose one of the other methods and swap two of the swimmers you seeded in problem 1.  In particular, it would be good to try option 3, because that is the option you will most likely use when there are adjustments that need to be made on meet day.

Printing Reports for the Meet

This part of the training goes into the types of reports that will be necessary for the running of a dual meet.  All the reports should be printed before the day of the meet arrives.  Reports take too long to reprint at the meet.  If you become experienced enough to reprint reports after meet-day adjustments have been made, more power to you.  However, for the start of the season, we strongly recommend you have all your report printing taken care of well in advance of the actual meet day.

1. The Meet Program Report (heat sheets)

2. At least four copies of this will be needed.  You can make one copy and take it to a copier place if you want, or print on a dot-matrix printer with carbon paper in the printer, or just print 3 copies of everything with your laser or ink jet printer.  The copies are for a) scorers table, b) bullpen, c) clerk-of-course, d) referee.

3. Choose Reports->Meet Program from MM main menu.

4. Select all the events by clicking Select All.

5. Turn on triple column reports.

6. Set Athlete ID to None.

7. De-select anything that is set in the Include In Meet Program (i.e. no boxes should be checked)

8. Click Create Report.

9. Print the number of copies required, or print one copy and photocopy it.

10. Lane/Timer Reports

11. One of these will be printed for each lane per each event.  All the heats will be on the per event copy.

12. Choose Reports->Lane/Timer Sheets from MM main menu.

13. Make sure of the following settings: Age Range is not specified, Sex=both, Rounds=all rounds

14. Select All Events

15. Select One Event Per Page, Per Lane so that it is checked.

16. De-select Parameters, Include Entry Time and Double Space (this will save paper)

17. Select Sort by Lane then Event

18. Press the Create Report button.

19. RECOMMENDATION: Hold all reports at the scorers’ table at first, then distribute to the lanes to each set of timers in 5 event bundles.  Why?  This will leave the bulk of the lane/timer reports at the scorers’ table so that the Clerk of Course may correct them.

Exercise 6:

1. Print Preview a Meet Program for the meet you’ve been setting up.

2. Print Lane/Timer sheets for the meet you’ve been setting up.

7 Running The Meet (30 min)

This set of steps happens after all the previous steps have been done.  Reports have been printed and distributed.

1. Distribute reports – meet program report to: a) ref b) bullpen c) clerk of course d) scorer table.  Lane/timer sheets printed and sent in 5 event bundles to the lanes by the runners.

2. Put the label sheets in the printer tray or set them into the tractor feed.  Configure the label printing by choosing Preferences from the Run main menu and selecting the appropriate options for your printer.

3. Open MM and open the meet you set up earlier, two days before the meet day.

4. Select Run from the main menu.

5. Wait for several things to happen while you are at the scorer’s table:

· Changes to entries may come in.  

· From the Run screen, select the Event that needs to be changed and press Adjust button.  Make adjustments by dragging/dropping swimmers into lanes and out of lanes.

· To scratch a kid from a lane, just double-click on the lane.

· To move a kid into a lane, select an eligible athlete (one that is not highlighted in yellow), drag & drop them to the appropriate lane.

· Filled in Lane/Timer Sheets arrive at the scorers table.

· From the Run screen, select the Event that needs to be scored.  Check the Lane/Timer sheet for manual adjustments against the Meet Report sheet at the scorer’s table.  Use any adjustments to names as provided by Lane/Timer sheet manual adjustments.  E.g. if Joey ended up swimming in lane 2 instead of Tommy, then find Tommy, scratch him, add Joey, and then score Joey.

· Once adjustments have been made, then score the athlete for the event by typing in the time for the athlete.

· For Hobson West, lane 5 is exhibition in heat 1 of all events.  Mark the lane as exhibition in heat 1 if there was a swimmer in the lane.

· DQ Cards Arrive.  

· From the Run screen, select the Event that needs to have an athlete DQ’d.  Select the DQ box.

· Completion of Typing in Lane/Timer Results for an Event (Scoring an Event).

· From the Run screen, select the Event that needs to be scored, then press the Score button or Ctrl-S.

· This will score the event so that points are generated.

· Printing Awards.  

· From the Run screen, select Labels from the main menu, and under that select Award Labels.  Ensure that label sheets are in the printer (prior to the meet, that is)
· Run a Total Score Report.  

· From the Run screen, select Reports from the main menu, and select the set of events that have been scored, from the first event through the last-scored event.  This will give you the total score through the events already scored.  There exist NPDSC regulations in the by-laws about when, if at all, scores may be announced or published.  Please adhere to these regulations.

8 Saving Results (10 min)

Once the meet has run through completion, the meet should be backed up.

Then, the .mdb file that was being used (see the top banner of the meet manager main window, it has the name of the MDB file,) should be stored on diskette for the opposing team’s coach to take back to their computer person.  Or, find their computer person at the meet, however that team would like to handle it, and provide them the diskette.

Why save the .mdb file instead of exporting results?  Because with the MDB file, the opposing team’s computer person has more flexibility of what they can do with the meet results.  They can export meet results themselves, just exporting certain things or what not.  Anyway, once the .MDB file is in the hands of either team, the meet results can be exported so that they are in a format to be read back into Team Manager.  Team Manager is the place that allows the team to compare results from various meets.  Here’s how to export results from a MDB file into a format that Team manager can then read in.

8.1 Home Team Responsibilities

1. The home team should save .MDB file on disk for opposing team.

2. The home team should directly export meet results for Team Manager by selecting File on MM main menu, then Export, then Results for Team Manager or OVC or Top 16.  The software will respond with statistics on how many events for which results were exported, and then it will allow you to choose a location for storing the results file (.CL2 extension).  Write down the name of the results file.

3. When the file is written, the Team Manager can then read the results in.  The name of the file will again be something like cfilenn.cl2, where nn is a zero-padded number, e.g. “01” for cfile01.cl2.  Feel free to rename this file to something more meaningful for cataloging purposes.  This can be done using Windows to rename the file.

4. Open TM

5. Select in TM: File->Import->Commlink/SDIF/Zip Files of Commlink II files.  This will prompt for a disk drive, then the location of the .CL2 file produced from Meet Manager.  Select the file and click open.

6. Now you will be prompted with some options.  If you know you are re-importing results you’d already done before, select Yes for the Overlay? option.  Import Relays=Y, Import Splits=N, Add New Teams/Athletes=N.  For Standard at least should be All.  Then click OK.  If there was an error, e.g. if some duplicate records were found and you had not specified overlay, then the import will fail with an error message. 

7. Once results are imported into Team Manager, a variety of reports may be run against them. This training will not cover all the result reporting aspects.  That is either left to a followup meeting or computer personnel are on their own to figure that out.

8.2 Opposing Team Responsibilities

1. Copy the .mdb file from the 3.5” diskette drive after you place the 3.5” diskette in the drive to a hard drive on your computer where you store meet databases

2. Now start up meet manager and read in the file you copied in Step 1.

3. Now follow the same steps for exporting results from meet manager and exporting them into team manager according to Steps 2-7 in Section Home Team Responsibilities
This completes the training session!!!  Thanks for your participation and cooperation!!!

Appendix

8.3 Computer Person Survey Form

Please fill out this survey.  Thank you.

Your Pool Name:

Your Name:

Your Phone Number:

Your Email Address:

Are you primarily …

a) a lineup entry person

b) a scorer person

c) both a and b

d) neither a nor b,  if so, list your responsibility:





Is your pool’s computer capable of accessing the Internet?

Y
N

Do you have access to any computer that is capable of accessing the Internet?

Y
N

Created your 2000 Roster yet in Team manager?


Y
N

Would you like to meet again after two or three meets into the season?



Y
N

Would you be willing to share your email address for communication about TM or MM?
 

Y
N

If yes, what is your email address (please print clearly):




                              

Did the May 10th training meet your needs (1=did not meet any of my needs, 5=met all of my needs)

1
2
3
4
5

What, if anything, would you like to see improved in this type of training?

Thank you for participating in the training and also for filling out this questionnaire.

Sincerely,

NPDSC Technology Sub-Committee
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